Как мне удалить/игнорировать слова от редактора gedit в орфографический словарь?

Как мне удалить/игнорировать слова от редактора gedit в орфографический словарь?

+249
Anixia 2 янв. 2019 г., 5:35:20
28 ответов

Я пытался установить VLC медиа-плеер на моей Убунту 12.04 через терминал следующую команду:

 судо дополнения кв-репозиторий PPA:воспроизведение/стабильный-ежедневно
 судо apt-получить обновление
 суда apt-получить установить VLC

и получил ответ

Чтение списков пакетов... готово построение дерева зависимостей 
Чтение информации о состоянии... готово некоторые пакеты невозможно установить. Это может означать, что вы просите невозможного, или если вы используете нестабильную версию дистрибутива, где запрошенные пакеты еще не созданы или были удалены из incoming. Следующая информация может помочь разрешить ситуацию:

 Следующие пакеты имеют неудовлетворенные зависимости: VLC плеер : 
Зависит: VLC плеер-noх (= 2.0.5+git20130123+r508-0~Р42~precise1) но он не будет установлен 
Зависит: libavcodec53 (>= 4:0.8-1~) но его невозможно установить или libavcodec-дополнительные-53 (>= 4:0.8-1~) но его невозможно установить 
Зависит: libavutil51 (>= 4:0.8-1~) но его невозможно установить или libavutil-дополнительные-51 (>= 4:0.8-1~) но его невозможно установить 
Зависит: установленную библиотеку libsdl-рис1.2 (>= 1.2.10) но его невозможно установить 
Зависит: libtar0 но его невозможно установить 
Зависит: libva-Х11-1 (> 1.0.15~) но его невозможно установить 
Зависит: libva1 (> 1.0.15~) но его невозможно установить 
Зависит: libxcb-composite0 но его невозможно установить 
Зависит: libxcb-keysyms1 (>= 0.3.8) но его невозможно установить 
Зависит: libxcb-randr0 (>= 1.1) но его невозможно установить 
Зависит: libxcb-xv0 (>= 1.2) но его невозможно установить 
Рекомендует: VLC плеер-плагин-уведомление (= 2.0.5+git20130123+r508-0~Р42~precise1), но он не будет установлен 
Рекомендует: VLC плеер-плагин-импульса (= 2.0.5+git20130123+r508-0~Р42~precise1), но он не будет установлен

затем я попытался это с помощью программного обеспечения центра, то здесь приходит ее ответ Следующие пакеты имеют неудовлетворенные зависимости:

в VLC: зависит: VLC плеер-noх (= 2.0.5+git20130123+r508-0~Р42~precise1) но 2.0.5+git20130123+r508-0~Р42~precise1 должен быть установлен
 Зависит от того: что libavcodec-дополнительные-53 (>= 4:0.8-1~) но он не будет установлен
 Зависит: libavutil-дополнительные-51 (>= 4:0.8-1~) но он не будет установлен
 Зависит от: пакетов libc6 (>= 2.15), но 2.15-0ubuntu10 должен быть установлен
 Зависит: libfreetype6 (>= 2.2.1), но 2.4.8-1ubuntu2 должен быть установлен
 Зависит: libgcc1 (>= 1:4.1.1) но 1:4.6.3-1ubuntu5 должен быть установлен
 Зависит: libqtcore4 (>= 4:4.8.0) но 4:4.8.1-0ubuntu4.2 должен быть установлен
 Зависит: libqtgui4 (>= 4:4.7.0~бета1) но 4:4.8.1-0ubuntu4.2 должен быть установлен
 Зависит: установленную библиотеку libsdl-рис1.2 (>= 1.2.10), но он не будет установлен
 Зависит: с libstdc++6 (>= 4.6) но 4.6.3-1ubuntu5 должен быть установлен
 Зависит: libtar0 но он не будет установлен
 Зависит: libva-Х11-1 (> 1.0.15~) но он не будет установлен
 Зависит: libva1 (> 1.0.15~) но он не будет установлен
 Зависит: libxcb-composite0, но он не будет установлен
 Зависит: libxcb-keysyms1 (>= 0.3.8), но он не будет установлен
 Зависит: libxcb-randr0 (>= 1.1) но он не будет установлен
 Зависит: libxcb-xv0 (>= 1.2) но он не будет установлен
 Зависит: zlib1g (>= 1:1.2.3.3.для dfsg) но 1:1.2.3.4.смотрите 3ubuntu4 должен быть установлен

теперь что делать пожалуйста помогите мне

+961
Old Buck 03 февр. '09 в 4:24

Насколько я знаю, нет никакого способа, чтобы он автоматически подключится, когда соединение поднимается. Но есть несколько "заказных" решений там, как этот скрипт Python например.

+936
Gopstoptvoyanal 31 янв. 2018 г., 1:46:30

Когда я пытаюсь установить Steam на Ubuntu в Центре приложений, я получаю эту ошибку:

Эта ошибка может быть вызвана необходимые дополнительные пакеты программного обеспечения которых отсутствует или невозможно установить. Кроме того там может быть конфликт между пакетами программного обеспечения, которые не могут быть установлены одновременно.

+891
bossy y 14 янв. 2013 г., 1:11:20

Я испытал то же самое с 8 ГБ SD-карта. Проблема ядра Ubuntu занимает время для монтирования карты в его файловой системе.

Решение: поставить SD-карту в считыватель SD-карт и оставить в фотокамере на протяжении более 1 часа.

После отделки ядра монтажа SD, он будет отображаться в левой боковой панели.

+875
Tong Weng Keng 7 апр. 2010 г., 19:00:45

Вы также можете использовать в Tweak в Ubuntu, чтобы установить декорации окон.

+829
omar ELBADAWY 7 янв. 2017 г., 13:49:38

Я готов поспорить, что этот вопрос так или иначе связанных с вопросами конфигурации с пульс или алса. У меня HP ДВ7 с Битс аудио, и я тратил огромное количество времени возиться с аудио-файлами config, чтобы получить мой встроенный сабвуфер для работы со всеми моими другими ораторами. Обычно я могу получить некоторые комбинации из них для работы, но не все из них одновременно еще. Во всяком случае, мой компьютер также имеет встроенный модуль Bluetooth, и я использовать LG ОБД-700 Bluetooth наушники(Наушники офигенные кстати). Нормально звук работает из коробки, но после того, как я начала возиться с вещами, я начинаю эту тему. Аудио играет нормально в динамиках(после обновления как ОП), НО Bluetooth звуки сильно искажены. К сожалению, я не много знаю о принципах аудио системы Linux, но если кто-то делает, дайте нам знать, чтобы мы могли поработать над этим.

+822
Adam Paxton 29 июн. 2018 г., 2:32:56

https://wiki.ubuntu.com/UbuntuDevelopment/NewPackages Описание рабочего процесса, в том числе пакеты в Ubuntu.

Там часто много пакетов, ожидающих рассмотрения на сайте revu-х, что является причиной почему мы советуем пакетов в Debian, где они могут принести пользу еще большему количеству людей. https://wiki.ubuntu.com/Debian/ForUbuntuDevelopers#Getting_new_software_in_Debian объясняет, как это можно сделать.

Для Ubuntu, вы можете попросить людей за комментарии на канале #Ubuntu-Motu на irc.ubuntu.com и для Debian есть #в Debian-наставников канал irc.oftc.net.

Кроме того, есть developer.ubuntu.com страница , в которой описывается отдельный процесс получения заявок рассмотрены и опубликованы для стабильных релизов.

+776
evmen 23 мар. 2014 г., 9:44:37

Была такая же проблема

после просмотра я узнал, что эта модернизация была только частично выполнена. Видимо, некоторые программы добавить пустые строки в описании пакета нарушая apt-получить инструмент. (В моем случае это был для BricsCAD, я читаю подобные вещи о драйверах для Lexmark)

использовать

суда apt-получить -Ф установите

если он дает сообщение об ошибке, жалуясь на пустые строки в файлах, эти файлы редактировать (удалять пустые строки) после этого вы можете запустить

судо apt-получить обновление

для завершения обновления

+766
LRNAB 23 июл. 2012 г., 2:57:53

Хавьер справа выше, но есть некоторые дополнительные исправления тоже (особенно для 10.10 по крайней мере)

Попробуйте конец этой нити для 10.10 на Вайо П

http://ubuntuforums.org/showthread.php?p=10027642

(Я также пытаюсь держать в курсе, тоже, на мой личный опыт с настройкой по dumbbunny.org/2010/10/24/sony-p-series-running-10-10-meerkat-ubuntu/ )

+717
Ashlee Anne 3 авг. 2015 г., 10:49:07

Если вы хотите, чтобы проверить старой версии Каир, вы можете построить его во временный префикс в вашем домашнем каталоге.

Прежде всего, убедитесь, что у вас установлен зависимостей построить в Каир. Вы можете сделать это с помощью следующей команды:

суда apt-получить сборки ДЭП Каир

Теперь скачайте и распакуйте старой версии Каир:

с wget http://cairographics.org/releases/cairo-1.8.10.tar.gz
тар официального сайта cairo-1.8.10.tar.gz
компакт-диск Каир-1.8.10

Теперь вы хотите построить Каире во временный префикс. Я использовал ~/префикс для этого несколько раз, но вы можете использовать любой каталог.

./настроить --префикс=$дома/префикс
сделать
сделать установить

Теперь вам нужно сделать свой собственный использование программного обеспечения это версия Каир. Если программа использует ПКГ-конфиг , чтобы найти его зависимости, то необходимо лишь задать следующие переменные окружения:

экспорт PKG_CONFIG_PATH=$дома/префикс/библиотека lib/pkgconfig

Если он не использует ПКГ-конфиг, вы, возможно, потребуется скорректировать уровне включить -у меня в$Home/префикс/включать и LDFLAGS включить -л$дома/префикс/Либ.

Наконец, чтобы запустить программу с помощью пользовательской версии Каир вам потребуется настроить динамический компоновщик, так это выглядит для разделяемых библиотек в ваших временный префикс:

экспорт переменной LD_LIBRARY_PATH=$дома/префикс/Либ

Как только это установлено, вы можете проверить, что ваша программа-это связывание против копию из Каира с помощью команды LDD. Если это выглядит хорошо, вы все сделали.

Очистка

Как только вы закончите с этой временной установки, чистки довольно легко. Просто сбросить переменные окружения и удалить временные установки префикса:

задан переменной LD_LIBRARY_PATH
сбросить PKG_CONFIG_PATH
РМ -РФ в $Home/префикс

Вам потребуется настроить/перестроить вашу программу после этого, чтобы сделать его снова использовать систему Каир.

+700
Olba12 7 окт. 2019 г., 4:05:45

Неа, но вы можете установить Qalculate, это хороший калькулятор с большим количеством опций и функций.

Здесь с помощью ScreenCapture. alt text

+620
jerry wu 28 мая 2010 г., 14:43:55

Да, но много сопутствующих пакетов KDE будут установлены вместе (зависимости) во время установки, как "Дельфин" предназначена для KDE.

+546
Ionise 8 июл. 2017 г., 15:49:15

Есть ли способ, чтобы увидеть текст tty7 без остановки файл xorg, так как переключение на другой терминал?

+527
area0404 4 авг. 2014 г., 16:48:01

Да, вы можете.

Из командной строки:

суда apt-получить удалить --продувка имя_пакета

Это позволит удалить все оставшиеся файлы, что установлен пакет.


Вы также можете сделать это в GUI:

  • Установите синаптической Install Synaptic из Центра программного обеспечения
  • Запустить Синаптик
  • Найти пакеты, перечисленные в разделе "не установлен (остаточные конфигурации)"
    Packages with residual configs
  • Щелкните правой кнопкой мыши на пакете и выберите отметить для полного удаления Menu
  • Нажмите кнопку "Проверить" на панели инструментов и нажмите кнопку Применить, когда диалог всплывает. Dialogue
+470
Sheshadrinath R 17 нояб. 2016 г., 8:01:59

Адоб акробат (не ридер, а не бесплатное приложение) способен ОРЗ-ную отсканированный документ в формате PDF и добавить невидимый текстовый слой поверх изображения, так что текст можно выделять и копировать. К сожалению у меня нет его под рукой, чтобы проверить, где именно эта функция находится в интерфейс акробат, но я успешно используя его пару раз по той же целью, как вы сказали.

И да, это программное обеспечение Windows, не Linux, но по вину модель приложения базы данных, он работает под Wine.

+453
shiman 22 мая 2016 г., 20:09:25

Я использую Убунту 12.04 х64, видеокарта NVIDIA с "текущим" водителя. То же произошло с "текущие обновления" драйвера.

Каждый сейчас и потом, во время просмотра воспроизведения Flash-роликов (не каждый раз) в Ubuntu вылетает на экран входа в систему.

команды dmesg:

Файл xorg[8478] общий IP-защита:7f5f27e466a9 СП:ошибка 7fffdda31ff0:0 в nvidia_drv.так что[7f5f27de5000+6e0000]

в /var/syslog в:

11 мая 22:55:47 ядра: [22859.617181] файл xorg[8478] общей защиты IP:7f5f27e466a9 СП:ошибка 7fffdda31ff0:0 в nvidia_drv.так что[7f5f27de5000+6e0000]
11 мая 22:55:47 гном-сессии[8647]: ГДК-предупреждение: гном-сессии: неустранимая ошибка ввода-вывода 11 (Zasoby chwilowo niedostępne) на X-сервер :1.#012
11 мая 22:55:48 acpid: клиент 8478[0:0] отключен
11 мая 22:55:48 acpid: клиент 8478[0:0] отключен
11 мая 22:55:48 acpid: клиент подключен от 12626[0:0]
11 мая 22:55:48 acpid: 1 правило клиент загружается
11 мая 22:55:49 acpid: клиент подключен от 12626[0:0]
11 мая 22:55:49 acpid: 1 правило клиент загружается

"Линии Zasoby chwilowo niedostępne" означает "ресурсов временно недоступен".

Я использую браузер Firefox 12.0.

+404
Madison Walker 20 июн. 2018 г., 13:18:36

Откройте терминал из приложения -> аксессуары (сочетание клавиш Ctrl+АЛТ+Т). Затем введите:

gksudo модулей команду Gedit /и т. д./

Примечание: он будет просить, чтобы ввести sudo Passwrod, введите учетную запись администратора пароль. Командной строке не показывают свой пароль, просто введите его и нажмите клавишу Ввод.

В нижней части файла, сделать две новые линии, как это:

usbserial
вариант

Затем закрываете редактор и сохраните его. Перезагрузите компьютер и, надеюсь, вы будете прямо сейчас!

Кредит: Maduka Джаялат , Оригинальный пост = смартфон Micromax MMX с 310г данные карты не признается в качестве модема

+314
veselovi4 27 сент. 2017 г., 17:28:02

Я установил Windows XP в двойной загрузки с Ubuntu играть в Скайрим и что нарушил жратвы. Перепробовав миллион разных вещей, чтобы исправить это (в том числе с помощью Boot-ремонт), я установил Ubuntu в новый раздел, бок о бок со старой Ubuntu и ХР. После этого жратву опять работал и теперь я могу открыть свою старую Ubuntu и XP, Но теперь у меня есть два Ubuntus и хочется бросить новый. Как мне это сделать без опять ломать жратвы?

Вот результат для судо и fdisk -л:

Загрузочное Устройство Начало Конец Блоки ID Система
на /dev/sda1, поскольку * 1 17303 138986316 83 Линукс
на /dev/sda2 19799 29359 76798732+ 7 файловая система hpfs/NTFS с
на /dev/sda3 в качестве 29360 30401 8369865 82 подкачки Линукс / Солярис
на /dev/sda4 в 17304 19798 20040705 5 Расширенная
на /dev/sda5, поэтому 17304 17595 2343936 83 Линукс
на /dev/sda6 17595 18811 9764864 83 Линукс
в /dev/а sda7 18811 19677 6952960 83 Линукс
в /dev/sda8 19677 19798 975872 82 подкачки Линукс / Солярис

будут sda1 и sda3 в качестве мои старые Убунту, sda2 это Windows XP и sda4 в на sda8 - это новый дистрибутив, установить (Я создавал разные разделы Для в/Boot, / и /дома, не должны были делать, что просто исправить жратвы).

И в/etc/fstab и выглядит так:

# <файловая система> <точка монтирования> <тип> <параметры> <дамп> <пропуск>
конф в /proc nodev прок,с параметром noexec,с nosuid 0 0
# / был на /dev/sda1, поскольку во время установки
Идентификатор UUID=e41d0403-82 дБ-4379-9d3e-b67cb06fc08d / с ext4 ошибки=перемонтировать-РО 0 1
своп # был на /dev/sda5, поэтому во время установки
Идентификатор UUID=5a54507a-82f0-4275-b531-f88b9cfabbcb не поменять Юз 0 0

А вот отчет от загрузки ремонт:

http://paste.ubuntu.com/740188/

И вот список из устройства/dev/диск/по-Русский:

Убунту@в Ubuntu:~$ LS-ла на /dev/диск/по-Русский
всего 0
директорию типа drwxr-XR-х 2 корень 140 2011-11-16 13:21 .
директорию типа drwxr-XR-х 6 корень 120 2011-11-16 13:19 ..
lrwxrwxrwx 1 корень 10 2011-11-16 13:19 11F7-4048 -> ../../sdb1
lrwxrwxrwx 1 корень 10 2011-11-16 13:19 40b84b5c-dd62-4267-a41c-e5afc0c178a4 -> ../../sda3 в качестве
lrwxrwxrwx 1 корень 11 2011-11-16 13:19 82672ddd-82ac-4d41-98c2-fc359f248f3b -> ../../loop1
lrwxrwxrwx 1 корень 10 2011-11-16 13:21 DE34ED7A34ED5655 -> ../../sda2
lrwxrwxrwx 1 корень 10 2011-11-16 13:21 e41d0403-82 дБ-4379-9d3e-b67cb06fc08d -> ../../sda1, поскольку
+263
danef 3 апр. 2017 г., 8:39:41

Вы также можете попробовать фанурио-fanurio. Он работает на нескольких платформах, в том числе Ubuntu. После его установки они дадут 14 дней триал. Если вам это нравится, вы можете купить программное обеспечение, чтобы разблокировать неограниченное издание.

+238
Thomas Hsieh 5 авг. 2016 г., 6:58:00

Это запланировано , чтобы получить 0.9.4 с Compiz и Unity работать вместе альфа-1 (который через месяц), поэтому я уверен, что мы сможем испытать единство, по крайней мере, через ППА на потом.

+174
Tiah Bridget 30 янв. 2013 г., 17:31:31

Скачать LiveCD с другого компьютера и записать компакт-диск.

+171
stopydov 16 июн. 2015 г., 4:22:33

Я пытаюсь использовать при помощи UnionFS в Ubuntu 10.10, но, кажется, это уже не в apt репозитории, и он не появляется в файле/proc/filesystems С, и нет модуля для его в любом месте в файле/usr. Это существовало перед веселенькой в "помощи UnionFS-инструменты пакет".

Как мне получить установлен при помощи UnionFS в Ubuntu 10.10?

+152
Fadi Chamoun 21 июл. 2014 г., 4:09:51

Поэтому 82801JI (семья ICH10) государств-Интел справочник:

На ICH10 оснащен двумя встроенными контроллерами SATA, которые поддерживают независимые ДМА работы на срок до шести портов и поддерживает скорость передачи данных до 3.0 Гбит/с (300 МБ/с). SATA-контроллер содержит два режима работы – режим наследие используя пространство ввода-вывода и режим AHCI, используя пространство памяти. Программное обеспечение, которое использует наследие режим не будет иметь возможности для AHCI.

На ICH10 поддерживает последовательным спецификацией ATA 1.0 a пересмотра. На ICH10 также поддерживает несколько дополнительных секций серийный ATA второй: расширения для серийный ATA 1.0 Спецификации, редакция 1.0 (поддержка AHCI, которая требуется для некоторых элементов).

3.0 ГБ/с портов SATA II, а так я точно уверен, что этот чипсет поддерживает SATA II степени.

+150
Ed McMillan 30 мар. 2011 г., 21:55:27

Я пользуюсь средней кнопкой копировать/вставить до сегодняшнего дня. На самом деле я использовал его пока только около двух часов назад. Ничего не обновлялось и я ничего не установленную до этого времени, что бы перестать работать (я ничего не установлено, поскольку два дня назад). Моя система зависла, и мне пришлось перезагружать его, а теперь он не работает.

Мне было интересно, если есть способ, чтобы проверить и посмотреть, что пошло не так? Или если есть способ, чтобы получить мое второе кнопку Назад? Я не могу щелкнуть средней кнопкой мыши в любом месте, а не в Firefox, чтобы перейти к новой вкладке, чтобы не закрывать вкладку, не вставить, не в эмпатии, чтобы вставить, а не где-как далеко я могу найти.

Я использую Асер Aspire One и двойная загрузка ОС Ubuntu 12.10 и Windows 7 начальная. У меня USB-мышь и USB-клавиатуру.

Если требуется больше информации, дайте мне знать. Я бы очень нравится немного помочь здесь.

Редактировать: ответ следовал инструкции и через зев, я проверил, что моя мышь сломалась.

+148
zolotoeslovo 26 янв. 2017 г., 4:04:57

У меня Асер Aspire 5750 и если я позволю мой компьютер сидеть по 4 часа - 48 часов, когда я открываю крышку ноутбука, экран остается черным. Компьютер все еще включен, но он не просыпается.

Я использую сочетание клавиш Ctrl+клавиши Alt+я , чтобы заблокировать компьютер.

Любая помощь будет оценили

редактировать*

этот компьютер имеет 2-го поколения Intel ядро i5 sandybridge интегрированной графикой. У меня была такая же проблема на 12.04 и 12.10.

+124
Fgyh Ggttt 14 янв. 2015 г., 12:37:39

Я пытаюсь выполнить команду telnet:localhost в:2017 из веб-страницы в Firefox в Ubuntu 10.10. Я создал необходимые ассоциации файлов в Firefox, чтобы запустить телнет, но я думаю, что нужно дать Апачу права на запуск этого файла.

Любые идеи??

+78
Legogris 29 июл. 2014 г., 7:55:57

Я хотел бы запустить Ubuntu параллельно с моей нынешней ОС. Это Windows Виста. Я просто скачать Ubuntu или я должен делать что-то особенное? Спасибо.

+21
Croad Langshan 5 апр. 2013 г., 10:06:57

Просто предложение взглянуть на это, однако если вам нужен локального резервного копирования использовать унисон.

+21
golarykhan 1 июл. 2019 г., 20:56:11

Показать вопросы с тегом